VCS (Visualization Content Service) unavailable

Incident Report for Atlas Status Page

Resolved

This incident has been resolved. All VCS requests are processing as expected.
Posted Aug 11, 2025 - 17:55 UTC

Identified

We have identified an expired certificate which is causing the VCS service to be unavailable. Team is working to resolve the issue as quickly as possible. Affected customers will see publishing jobs fail.
Posted Aug 11, 2025 - 14:31 UTC
This incident affected: Shared Services (Visualization Content Services).