Vuforia Expert Capture Service Interruption

Incident Report for Atlas Status Page

Resolved

We are pleased to announce that the system is now back online as of 7:21am (Eastern US Time) February 15th. Thank you for your patience and understanding during the downtime.
Posted Feb 15, 2025 - 13:19 UTC

Update

Update: Our engineering team continues to work diligently to resolve the issue and is making progress. More updates to come soon.
Posted Feb 15, 2025 - 08:34 UTC

Update

Update: You can now view any procedure you had previously downloaded or viewed on Vantage mobile. Steps to view these procedures include:

-Any procedure already downloaded can be launched from the Downloads tab.

-Any procedure previously viewed can be downloaded and viewed with the following steps:
1. Navigate to the Recents tab on the My Procedures screen.
2. Click the download button in the upper right corner of the procedure details card.
3. Once the download is complete, navigate to the Downloads tab.
4. Launch the procedure from the Downloads tab.

Note: Launching procedures from the Library, QR codes, or URL links is still not available.

We apologize for any inconvenience this may cause and appreciate your patience and understanding. We will provide updates as soon as more information becomes available.
Posted Feb 14, 2025 - 15:05 UTC

Update

Our engineering team continues to work diligently to resolve the issues. The Vuforia Editor and Vuforia Vantage web applications are now functional again, though you may experience some performance issues. However, Vantage for Mobile (iOS, Android) and AR glasses remain affected by the outage. We will provide further updates here once these issues are resolved.
Posted Feb 14, 2025 - 12:34 UTC

Update

Update: We have identified the required solution. We continue to work diligently to resolve the issue as soon as possible. Currently, we do not have an estimated resolution timeframe. We will provide further updates as soon as more information becomes available.
Posted Feb 14, 2025 - 05:59 UTC

Identified

Update: We have identified the cause of the issue and are collaborating with the appropriate teams to implement a solution as swiftly as possible.
Posted Feb 13, 2025 - 22:10 UTC

Investigating

Vuforia Expert Capture users, we regret to inform you that our system is currently experiencing an unexpected outage. Our technical team is actively working to resolve the issue as quickly as possible. During this time, you may experience difficulties accessing procedures.
We apologize for any inconvenience this may cause and appreciate your patience and understanding. We will provide updates as soon as more information becomes available.
Posted Feb 13, 2025 - 19:10 UTC
This incident affected: Vuforia Expert Capture.